Feeling disconnected? Me too! Site crash!!


July 16, 2017 – Howdy friends! If you’ve cruised either Motor Dolls or my author site this week, you may have found disconnected pictures or wonky formatting. There’s a reason why. (And no… it has nothing to do with this randomly placed photo of my tailgate I took today…) Talk about a major site crash!

We had a web hosting mishap last week trying to clean up some files. Turns out an old, unused URL held all of our important hosting files, including the databases for our four sites. The file got deleted and was not recoverable. The very patient folks at GoDaddy helped best they could, but no such luck. Not only did we lose all of our data, the hosting site became corrupted as well.

In short, we had a mess on our hands.

Being the bull-headed beast that I am, I didn’t sweat it too much because I’d been doing regular site exports. This site had a backup from a few days prior to the blow up, and Motor Dolls had one from January (only one post). No biggie, right??

Wrong.

Turns out, site exports aren’t the best way to back things up. I did recover all of my words (thank goodness!) and some of the site design, but lost all of the attached photos–and I’m a photographer, so my posts are generally quite photo heavy, like in this one, where I’ve included car photos from today for no reason other than they’re pretty.

So there it is. The reason behind why you may find posts with disconnected pictures.  This site is mostly rebuilt, other than fixing the photo issues. Gradually I will go through and rebuild, but I’m not sure if I can (1) get through six years of posts across two sites, (2) find the photos I used, and (3) remain sane through the process. Plus, writing novels and creating new content should take priority, right?

At least I still have the words, plus, this gives me an excuse to redesign the Motor Dolls site (it’s a work in progress, so bear with me).

Many thanks for your patience!

Later gators!

Leave a Reply